Loading...
 

SW4STM32 and SW4Linux fully supports the STM32MP1 asymmetric multicore Cortex/A7+M4 MPUs

   With System Workbench for Linux, Embedded Linux on the STM32MP1 family of MPUs from ST was never as simple to build and maintain, even for newcomers in the Linux world.
And, if you install System Workbench for Linux in System Workbench for STM32 you can seamlessly develop and debug asymmetric applications running partly on Linux, partly on the Cortex-M4.
You can get more information from the ac6-tools website and download two short videos (registration required) highlighting:

System Workbench for STM32


Failed to EXECUTE MI command

Started working on one of my friend’s new customized board,
Build a UART project perfectly without any errors,

When tried to download the HEX / elf file into MCU, getting below error, Kindly guide remedy

Failed to EXECUTE MI command: target extended-remote localhost:61234

Error message from debugger back end:
localhost:61234: The system tried to join a drive to a directory on a joined drive

Please suggest REMEDY & method to clear this error & Debugg the destination MCU.