Loading...
 

SW4STM32 and SW4Linux fully supports the STM32MP1 asymmetric multicore Cortex/A7+M4 MPUs

   With System Workbench for Linux, Embedded Linux on the STM32MP1 family of MPUs from ST was never as simple to build and maintain, even for newcomers in the Linux world.
And, if you install System Workbench for Linux in System Workbench for STM32 you can seamlessly develop and debug asymmetric applications running partly on Linux, partly on the Cortex-M4.
You can get more information from the ac6-tools website and download two short videos (registration required) highlighting:

System Workbench for STM32


C project Wizard - "Finish" button inactive

Hello,
I’ve done the update (haven’t cleaned the registry files, though - just deleted old and installed new one).
Result - I can get to active Finish button much more frequently (60-80% of attempts)

I’ll try later to test it more thoroughly, probably with screen video. (Now always when I tried to capture screen video, project creation always worked :-D - almost Heisenbug)